迅雷在Vista Sp1下继续崩溃(附解决办法) 作者: 26 四月 2008 时间: 12:20 and have 1 条评论

真的彻底败给迅雷了,发布了新的5.7.11.486后仍没有解决在vista sp1下崩溃要求重启的问题,经过迅雷论坛众多网友的证实,此版本和之前的两个版本在vista sp1下都是每次启动必崩溃,除了安装后第一次由安装程序打开的那次,原因是UAC给了安装程序管理员权限,所以由安装程序启动的迅雷也具有管理员权限…就不崩溃了..
1
解决办法:右键单击迅雷图标,选择属性-兼容性,在请以管理员身份运行该程序上打勾,确认,但是此方法的缺点也是很明显的,由带管理员权限的迅雷打开的IE窗口可能会出现假死的问题…希望迅雷尽快解决这些问题吧

3

发表评论

1 条评论 : “ 迅雷在Vista Sp1下继续崩溃(附解决办法) ”

  1. 1
    傻木鱼 :

    已经加好你的链接了。
    名称:傻若木鱼
    地址:http://yanxc.cn
    正在学习你的博客ING

发表评论